My last 24 hours:

1) Did the steps in https://www.youtube.com/watch?v=qyYB07SUPcI&feature=youtu.be to confirm the title executables were the reason dad’s win10 machine blared at 99% cpu usage unless in safe mode — did all those steps with every instance of eventvwr or task manager taking upwards of 4 minutes to load.

2) Found this, which confirmed for me that these programs are malicious — weird company, very little cross-pollinated information about the program online, uninstall instructions reference an uninstall executable that is not installed, requires downloading another program from weird site to supposedly uninstall, see for yourself at http://www.advanceduninstaller.com/OptimumDesk-6ef36ef217edb1361947a381152d63b2-application.htm

3) Downloaded malwarebytes, spybot, and ran dad’s native mcafee scan twice — none of them were able to quarantine and delete the rogue install. During all this testing, the machine was still at 99% CPU and running at an absolute crawl.

4) Tried loading safe mode and deleting program file directory – reinstalled itself. Tried deleting the service from elevated command line – reinstalled itself. Tried removing registry keys directly with regedit – reinstalled itself.

FINAL SOLUTION: Removed all access permissions from C:/Windows/Program Files (x96)/OptimumDesk.exe and ODService.exe including to SYSTEM, leaving the files but rendering them completely useless. Before coming to this conclusion, I pretty much had to extract every little thing I once knew about the windows operating system, which I frankly haven’t used in any capacity since Win7.

System idles at 4% CPU now, and I feel like I’ve just been hit by a truck.